Dec 20th Goodbye Helium, Goodbye Lithium, Hello Titanium.

You may or may not know that we've been moving your accounts around. The reason? We are upgrading our infrastructure ... We've invested into a brand new server aka Titanium, which includes superfast SSD drives (if you were previously on our Helium or Lithium servers, you are now on our Titanium server). Helium and Lithium are now fully ... Read More »

Jul 9th UPDATED - PHP 5.6 Server Update

In order to better serve our customers, we have made an important upgrade to the default configuration on all of our shared servers.The default version of PHP employed by our shared servers has now been updated to PHP 5.6. This change will ensure a more secure and stable hosting environment going forward.This change took place on the evening of ... Read More »

Jul 4th Client Area and Main Site Merge

To improve our user experience we have merged our public "brochure" site and client area together. All Equiphase services are now accessed via www.equiphase.net. Any previous links will continue to work and redirect to our new responsive system.

If you have any issues, please contact us via our support system

Jun 27th Webmail - Security Policy Handling Failed

When logging into webmail, you may see the following error: Security Policy Handling FailedPlease contact the system admin or check the error_log file. This error means that the password you have set on the mailbox is too weak and does not match our security policy for password complexity. To resolve this, please change your mailbox password ... Read More »

Feb 1st UPDATED ::: cPanel WHM v54

Our servers have been upgraded to the latest version of cPanel (v54) This new release includes a lot of new features which we are currently testing (including the new paper lantern theme) on our 'boron' server - if your hosting account is on 'boron' and you are noticing any issues with your site, please let me us know as soon as possible. Once ... Read More »

Jul 7th Billing System Upgraded

We've just upgraded the software on our billing system - please submit a support ticket if you encounter any problems using it.

Sep 25th We are not affected by "Shellshock"

"Shellshock", a recently discovered high priority security vulnerability, is NOT affecting servers or sites hosted by Equiphase. Exploiting this vulnerability, hackers would be able to take control of any device running on operating systems that make use of Bash for command line operations.Equiphase is using a patched version of Bash, making this ... Read More »

Apr 10th We are not affected by The Heartbleed Bug!

The current version of the Heartbleed bug, a recently discovered high priority security vulnerability, is NOT affecting servers or sites hosted by Equiphase. The Heartbleed bug is currently impacting the open source software OpenSSL, which is used to encrypt web communications. The vulnerability can allow attackers to access encrypted data and ... Read More »

Mar 28th Equiphase is getting a make over :)

You'll notice by now, that our billing (my.Equiphase.net) and hosting (cPanel) systems has had a make over. We hope you like it, and makes navigating our billing system easier. We are aware that some of our third party addons are causing a few display issues and these will be fixed asap. If you notice anything out of place, please let us know. Read More »

Mar 18th Double Bandwidth on ALL packages.

We've doubled our bandwidth on all our hosting packages - your hosting package now has the potential of being seen by double the amount of visitors.