Our default PHP on all servers has been updated to PHP 7.4, due to PHP 7.3 being marked as EOL (as of the 18th November 2021).

We are continuing to support PHP 7.3 for at least 3 months (we will give notice when we plan on doing this) to give you time to update your web scripts, you can downgrade your site to PHP 7.3 by using the "MultiPHP Manager" option within your hosting control panel.

Please note once we remove PHP 7.3 support, your hosting will be updated back to PHP 7.4.



Monday, February 14, 2022

« Back

Powered by WHMCompleteSolution