As from 1st January 2020, support for PHP 5.6 and 7.0 was removed from our servers. Equiphase will continue to support PHP 7.1, 7.2 and 7.3.

The reason for this was that PHP 5.6 and 7.0 had reached End of Life and these versions were no longer supported or receiving updates from the providers of PHP. Any sites using either PHP 5.6 or 7.0, were at risk of potential security or compromise issues.



Tuesday, January 7, 2020

« Back